![]() |
|||
![]() |
ユーザーサポートに寄せられる、タイトル共通の よくある質問(FAQ) |
||
■DirectXご利用環境下においてのお知らせ | |||
■DirectXに関して。 | |||
弊社製品にて利用しております、ExHIBITは、Ver1.7.0.0以降の場合、DirectX9.0cが必須になります。 それ以前のバージョンではDirectXは必要ありません。 |
|||
■症状 | |||
DirectX9.0cがインストールされていない環境では、起動時に、d3d9.dllがないと言われて実行できないことがあります。 | |||
■対策 | |||
この問題は、基本的に Ver9.0c以降のバージョンのDirectXをインストールする事で解決されます。 WindowsUpdateまたは、DirctXのホームページ(http://www.microsoft.com/japan/windows/DirectX/default.mspx)を ご利用いただき、最新版のDirectXへアップデートを実行してください。 DirectX 9.0c ランタイムダウンロードページは、こちら>> https://www.microsoft.com/ja-jp/download/details.aspx?id=34429 詳しくはコチラのページをご覧下さい。 >> http://www.retouch.info/support/00000_008.html |
|||
■ムービー表示でエラーになる | |||
■症状 | |||
ムービーを合成表示(ムービーを表示しながらメッセージを表示したり、そのほかのエフェクトをかけたりする事)使用と している場所で、エラーが発生し、ゲームが終了してしまう。 |
|||
■原因 | |||
利用されている環境に、多くのコーデックやフィルタをインストールした結果、mpeg-1の再生に利用されるフィルタが、 OS標準のもの(またはそれに準拠したもの)ではなくなってしまっています。 |
|||
■対策 | |||
この問題は、基本的にコーデックをアンインストールして標準に戻せば解決します。 コーデックのアンインストールのやり方が解らない場合などは、以下の手順で対処することが可能です。 1) WindowsUpdateなどで、WindowsMediaPlayerを最新版にアップグレードまたは再インストールを行い、設定を初期 状態に戻す。 2) お使いのPCのグラフィックボード用のドライバーを最新のモノにアップグレードを行い、グラフィックボードの設定を 初期状態に戻す。 以上です。 コーデックの調べ方などに関しては、弊社のシステムを開発いただいております、retouch様のホームページにて詳しく 解説されております。 詳しくは、こちらのページを参照ください。 >> http://www.retouch.info/support/00001_001.html |
|||
![]() |
|||
(C)2006-2019 SkyFish All Rights Reserved. |